
Multimedia Presentations using PowerPoint 
with Practice Activities – Office 2007 

 
 
Launch PowerPoint 2007 
 
Launch the PowerPoint program from the shortcut icon on your desktop, or from the start menu (at the 
bottom on the task bar): All Programs > Microsoft Office > Microsoft PowerPoint 2007. This opens a 
blank presentation with the Home tab selected. The home tab contains many of the tools that were 
formerly found on the Formatting Toolbar. 
 
     Home Tab 

 
 
 
Selecting a Design Template 
 

 Design Tab 

 
 
 

1. To use one of the built in design templates, click on the Design Tab. One row of design 
thumbnail images is displayed.  

2. Click on the drop down arrow next to the last design thumbnail to reveal all three rows of 
template designs. 

3. Hover the mouse over any thumbnail image and the design is temporarily displayed on the 
opening slide in the workspace. 

4. Click on the thumbnail image to select the template design.  
5. To change the template design at any time, even after multiple slides have been created, click on 

the Design Tab and click on a new design. 
6. If the built in Design Templates do not meet your needs, you may begin with the Blank 

Presentation or create your own design. 
7. To change a blank slide background from white to a color or pattern, click the Background 

Styles button. 
 
 
 
 



 
Standard Tools found under the Office Button  
 

1. Click on the Office Button for many of the 
tools that were previously under the File Menu. 

2. Next to the Office Button, there are several 
familiar tools – the save icon and the undo 
arrow. This area is known as the Quick Access 
Toolbar. 

3. Hover the mouse over any tools and a 
ScreenTip will pop up and identify the function 
of that button. 

4. Save your presentation by clicking the disk icon on the Quick Access Toolbar or click on the 
Office Button and select Save from the drop down menu.   

5. Save frequently as you build your presentation! 
 
 
Creating a Presentation in Slide View  
 

    View Tab 

 
 

1. Click on the View Tab. 
2. The Normal view presents a task pane on the left to view 

Slide thumbnails or text Outline. 
3. Click on the Slide tab in the Left Task Pane to build your 

presentation in Slide View, which allows you to see 
exactly how the slide will appear as you enter information 
directly on the slide. 

 
Adding Slides 
 

1. The first slide to appear in a new presentation is a Title 
Slide. Follow the text field prompts, Click to add title 
and Click to add subtitle, to make entering information 
very easy!  

2. To add the next slide, click on the Home Tab. Click the 
small arrow next to the New Slide button. The default 
second slide layout is Title and Content. 

3. To change a slide layout at any time, click on the slide 
and click the layout menu to select a different layout. 
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Practice Activity 1 

 
1. Create a new folder on your computer desktop named: AllAboutMe (substitute your initials for 

Me). This is the presentation folder and all elements must reside in this folder. 
2. Launch PowerPoint from the Start menu (All Programs > Microsoft Office > Microsoft 

PowerPoint 2007) 
3. Select a Design Template that reflects your personality. You may change this at a later time if 

desired. 
4. Save the presentation with the file name: AllAboutName (use your name). Do not include any 

spaces or characters (except an underscore) in the file name. Make sure it is saved into the 
presentation folder you created on your desktop! 

5. First Slide: On the Title Slide, enter your name, teaching position, campus and district 
6. Add three new slides with “Two Content” layouts.  
7. Add these titles to the slides: 

a. Hometown 
b.  Work Experience 
c. Favorite Pastime 

8. Add one more slide with Title and Text layout. Add the title “Resources” and Save. 
 

 
 Important Tip! 
 Save all presentation components (images, audio and video files) in one folder.  
 Always insert image and media files from within the presentation folder. 
 

 
Enter Text 

1. Click in the text frame (Title or text body) and add text. 
2. Use the 7 x 7 Rule:  

No more than 7 words per line 
No more than 7 lines per slide 

3. Format text just as you would in a word processor – highlight text first, then apply formatting. 
Formatting tools are on the Home Tab. Slide Design Templates usually have well-designed color 
combinations and font styles that require little (if any) reformatting.  

 

Practice Activity 2 

 
On each of the three content slides, enter a few bullets of information about yourself in either the right or 
left text frame. You will add graphic content to the other frame. 
Remember the 7 x 7 Rule. Use key words or phrases that will prompt you to expand on the information 
as you give the presentation.  
 
 
 



Add Graphics 
 

1.  Add Clip Art by clicking once on the Clip Art Placeholder that appears in the content 
frame. The Clip Art Task Pane appears on the right. Enter a search term to find an appropriate 
graphic.  

2.  To add Picture files or other images, click the Insert Picture from file icon in the content 
frame. Browse to your Presentation Folder to find the image file to be inserted. 
 
Tip:  Be sure to resize any images to a reasonable size for the slide. Digital cameras take 
extremely large photos which can be resized once they are inserted, but the file size remains 
large and this creates a very large presentation file. 
 

3. Graphics can also be inserted from the Insert Tab. 
Click on the Picture or Clip Art buttons.  

 
Picture Shapes 
 

1. From the Insert Tab, select WordArt and enter a word. 
2. Click once on the word and then click the Format Tab 

 
3. With the WordArt selected, the drawing formatting tools appear. 
4. Click the drop down arrow on the Text Fill tool and select Picture. 
5. Browse to your Presentation Folder to find the appropriate picture to fill the text.  
6. Click Insert. 

 
 

Practice Activity 3 

 
Add graphics to the slides in your presentation. You may use clip art, copy or download photos from the 
Internet*, insert digital photos from a camera or scan images.  
 
*Cite Internet resources using the following format from Classroom Connect.  
 
Author or originator. Description or title of image. [Online image] Date of document or download (day, 
month, year). URL <http://address/filename>.   
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External Links 
1. Highlight the text or graphic to be used as the link 
2. Click on the Insert Tab, select Hyperlink and choose Existing File or Web Page. 
3. Browse your documents to locate the file to be linked, or 
4. Enter the URL of a web page in the address field. 

Tip: Copy and paste the web address from the web site to avoid errors. 
 

Practice Activity 4 

 
On at least two slides, create a link to another website. (For example, your campus or district website, 
hometown newspaper, hobby sites, your favorite website, etc.) 
 
 
 
Animations Tab 
 
Animating text is much easier in the 2007 version. The Animations Tab replaces several smaller task 
panes in the previous version. 

 
 
Animate Text or Graphics 
 

1. Click on the Animations Tab 
2. Click on the bulleted text frame (not 

the text) to select it. 
3. Click the drop down arrow next to No 

Animation. There are several options 
to animate text with the Fade, Wipe 
or Fly In transitions. Select All At 
Once, or By 1st Level Paragraphs (to 
have each line appear). 

4. Hover the mouse over any of these 
options to watch a preview of the 
effect. 

5. When animating a graphic, click on 
the picture and select the entrance 
method (Fade, Wipe or Fly In). Click 
Custom Animation for more choices. 

6. Click on your choice to apply it to the 
slide. 
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Custom Animation… 

 
Select this option to open the Custom Animation task pane 
(which is the same as the previous version) which has more 
choices.  
 

1. Highlight the text frame or select the graphic and click on Add Effect. 
2. To have bulleted lines of text appear one at a time, select Entrance. 
3. Select other effects as desired and notice the modification options available. 

 
 
 
Effect and Timing Options 
To select additional options and effects, click the drop down arrow on 
any animated item and select Effect Options…  
 
Under the Effect tab, there are Settings and Enhancements. 

1. Change the Direction 
2. Select a Sound, if applicable. 
3. Select a color to “dim” the previous line. 
4. Select how to animate text. 

 

Under the Timing tab, set the Start. 
If using timings, set the delay, speed and repeat, if 
applicable. 
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Slide Transitions   
 
Transitions create effects advancing from one slide to the next. Transition tools are easily accessible on 
the Animations Tab: 

 
 

1. Hover the mouse over any of the transitions showing in row 1 to preview the transition effect. 
Click the center arrow to preview the next row, or click the buttom drop down arrow top open a 
window with all transitions. 

2. Select a Transition Sound, Speed and method of advancing the slide. 
3. Apply to one selected slide, or click the “Apply to All” button. 

 

Practice Activity 5 

 
1. On at least one slide, animate the text bullets to appear one at a time. 
2. Add transitions between slides. 

 
Tip: Use good judgment in applying animation, transitions and effects. Too many visual effects may 

distract the audience from the message and content.  
 
 
 

Text Box Tool  
   

1. Click on the Insert Menu Tab and select the Text Box Tool (which creates a label or small area 
of text). 

2. The cursor changes to a cross hair tool. Click and drag the mouse to create a text frame. 
3. Begin typing inside the frame and the text will wrap within the frame.  
4. Click on the text frame to reshape or resize. 

 
Tip: To add interest to the Text Box, click to select it. Use the Shape Fill, Shape Outline, and Shape 
Effects tools to change the appearance of the plain text box. 
 
 
Non-Linear Presentations 
Although PowerPoint is often used as a linear (sequential) presentation tool, it is possible to create a 
non-linear presentation by inserting Hyperlinks and Action Buttons. 
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Internal Links 
1. Highlight the text or graphic to be used as the link 
2. On the Insert Menu Tab, select Hyperlink and choose Place in 

This Document 
3. From the list of slide titles displayed, click on the destination 

slide. 
 
Advanced tip to change the color scheme:  

1. Click on the View Tab.  
2. Click on Slide Master.  
3. Click the Colors drop down arrow.  
4. At the bottom, select Create New Theme Colors.  
5. Use the drop down menus to modify the color choices. 
6. Use caution since most design templates have professional 

color combinations. 
 
 

Practice Activity 6 

Create a navigation bar on the Title Slide: 
1. Use the Text Box tool to draw a rectangle near the bottom of the Title Slide. 
2. Enter text for each of the slides in the presentation. Use the space bar or tab to distribute the text 

across the length of the text box.  
3. Format the text font to match the Title Slide font. 
4. Hyperlink the text for each slide title to the appropriate slide. Save. 
5. Click on the border of the Text Box to select it. Then copy and paste it onto each slide. 

 
Hometown       Work Experience               Favorite Pastime   Resources 

 
Action Buttons   

 
 

1. Click on the Insert Menu tab. 
2. Click the drop down arrow below Shapes. 
3. At the bottom of the list of Shapes is Action Buttons. 
4. Click on one of the buttons, which have pre-programmed actions (like Home). 
5. The button doesn’t automatically appear. The insertion point changes to a cross hair and you 

must click and drag it to draw the button in the size you want. 
6. Select the desired actions from the Action Settings window which appears after you draw the 

button. Select the Mouse Click or Mouse 
Over tab. 

7. Use the drop down menus to select the 
destination slide and a sound, if applicable. 
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Tip: To place buttons on every slide, click on the View Tab > Slide Master. Creating Hyperlinks or 
Action Buttons on the Slide Master saves time and effort.   

 
Running a Slide Show 

 
 

1. The Slide Show Tab contains all the options for setting up and running a slide show.  
2. To view or rehearse your presentation from the beginning, click the From Beginning button. 
3. To begin the slide show on the slide displayed, click the From Current Slide button. 
4. Click the Set up Slide Show and review the options. 

 
 
Navigating During the Show 
 

1. Manually advance each slide by clicking the mouse or pressing the space bar. 
2. To move to the previous slide or end the show, click on the arrow menu in the bottom left corner 

of the slide, or 
3. Click an action button, or 
4. Right click on the slide for a drop down menu of options. 
5. Escape (key) also ends the show. 

 
Annotation Pen and Pointer 
 

1. The arrow menu in the bottom left corner of the screen also controls the arrow pointer (hide or 
show), and an annotation pen which allows you to mark on the screen during the presentation. 

2. Any marks created on a slide disappear by pressing the Escape key or advancing to another slide. 
3. Press the space bar (or right click on the slide) to manually move to the next slide while keeping 

the annotation pen active.  
 
 
Spell-check is now located on the Review Tab.  
Always spell-check and proof read your presentation! 

 
 
 
 

 
 © Education Service Centers of Texas  Multimedia Presentations Using PowerPoint 
 Teaching with Technology  Page 9 

 



Slide Sorter & Hide Slide  
To rearrange the order of slides, select Slide Sorter from the View Menu Tab. Click and drag the slides 
to change the order. Double-click on a slide to return to Normal View.  
 
While in Sorter View, click once on a slide to select it. Then click the Slide Show Tab and click the 
Hide Slide button. This slide will not display when running the show.  
 
Save as a Slide Show (PPS) 
 
When saved as a PowerPoint Show, the presentation runs automatically when opened. 
 

1. On the Office Button and select Save 
As…  

2. In the “Save as type list”, click 
PowerPoint Show.  

3. The file extension for a 2007 
PowerPoint Slide Show is .ppsx.  
When this type of file is opened from 
your desktop, it will automatically start 
as a slide show.  

4. PowerPoint closes when the show 
ends.  
 

Tip: To edit a presentation that is saved as a slide show, open the file from within PowerPoint 
(Office Button, Open) instead of double-clicking on the show icon. 

 
 

Resources 
 

 
Always appropriately cite the sources of the media files that are used in a presentation. 
 
Classroom Connect Citation Resource 
http://corporate.classroom.com/index.html  
 
WORLD WIDE WEB  
Structure:  
Author or originator. Title of item. [Online] Date of document or download (day, month, year). URL 
<http://address/filename>.  

Example:  
U.S. Census Bureau. "American FactFinder: Facts About My Community." [Online] 17 August 2001. 
<http://factfinder.census.gov/servlet/BasicFactsServlet>.  

 

 
 © Education Service Centers of Texas  Multimedia Presentations Using PowerPoint 
 Teaching with Technology  Page 10 

 

http://corporate.classroom.com/index.html
http://factfinder.census.gov/servlet/BasicFactsServlet


ONLINE IMAGES  
Structure:  
Author or originator. Description or title of image. [Online image] Date of document or download (day, month, 
year). URL <http://address/filename>.  

Example:  
USGS. "Map: Major Volcanoes in Ecuador." [Online image] 17 August 2001. 
<http://vulcan.wr.usgs.gov/Volcanoes/Ecuador/Maps/map_ecuador_volcanoes.html>. Activities & Lessons 
All About Me Internet Scavenger Hunts 
http://www.tammyworcester.com/Tips/Ideas_Activities_Tammy_Technology_Tips/Entries/2026/1/2_Al
l-About-Me__Scavenger_Hunt.html 
TrackStar is a great resource for finding lessons that incorporate technology: 
http://trackstar.4teachers.org/trackstar/  
RubiStar is an excellent tool for creating Rubrics: http://rubistar.4teachers.org/index.php  
Northeast ISD Lessons for PreK through Fifth grades: 
http://www.neisd.net/et/elemnews/Newsletter/lesson_index.html  
 
Templates  
 
Brainy Betty: http://www.brainybetty.com/MENUPowerPoint.htm  
Presentation Helper:  
http://www.presentationhelper.co.uk/free_powerpoint_template.htm  
Microsoft Online Templates: Click the last frame in the Slide Design task pane:  
 
PowerPoint Game Templates: 

 http://www.jc-schools.net/tutorials/PPT-games/ 
 http://teach.fcps.net/trt10/PowerPoint.htm 
 http://teach.fcps.net/trt14/Power%20Point%20Games/power_point_games.htm 
 http://facstaff.uww.edu/jonesd/games/ 

 
Tools 
 
Cool Text Graphics Generator: http://cooltext.com/ 
 
Hall Davidson on Copyright: http://www.halldavidson.net/  
 
Technology Applications TEKS by Grade Cluster or Course: 
http://www.tcet.unt.edu/START/teks/res.htm  
 
Tammy’s Technology Tips for Teachers, 
Tammy Worcester, Instructional Technology Specialist, Kansas 
http://www.tammyworcester.com/  
 
 

 
 © Education Service Centers of Texas  Multimedia Presentations Using PowerPoint 
 Teaching with Technology  Page 11 

 

http://vulcan.wr.usgs.gov/Volcanoes/Ecuador/Maps/map_ecuador_volcanoes.html
http://www.tammyworcester.com/Tips/Ideas_Activities_Tammy_Technology_Tips/Entries/2026/1/2_All-About-Me__Scavenger_Hunt.html
http://www.tammyworcester.com/Tips/Ideas_Activities_Tammy_Technology_Tips/Entries/2026/1/2_All-About-Me__Scavenger_Hunt.html
http://trackstar.4teachers.org/trackstar/
http://rubistar.4teachers.org/index.php
http://www.neisd.net/et/elemnews/Newsletter/lesson_index.html
http://www.brainybetty.com/MENUPowerPoint.htm
http://www.presentationhelper.co.uk/free_powerpoint_template.htm
http://www.jc-schools.net/tutorials/PPT-games/
http://teach.fcps.net/trt10/PowerPoint.htm
http://teach.fcps.net/trt14/Power%20Point%20Games/power_point_games.htm
http://facstaff.uww.edu/jonesd/games/
http://cooltext.com/
http://www.halldavidson.net/
http://www.tcet.unt.edu/START/teks/res.htm
http://www.tammyworcester.com/

